Factory Five Racing Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I am installing the Viper alarm system in my car and was wondering if anyone had installed it in their Roadster (MK4, coyote). It would be nice if someone had some helpful links about the wiring configuration.

Thanks for your time!
 

·
Blue Oval Scribe
Joined
·
9,171 Posts
I've done several alarms in the past, so might be able to offer assistance. What chassis harness are you using and what are you trying to make work on the alarm.

I HIGHLY RECOMMEND NOT WIRING THE REMOTE START TO A MANUAL TRANS VEHICLE.

I don't care how careful you are or that you'll be the only one driving it. Sooner or later it will be remote started in gear. I've seen it happen a dozen times...

Mark
 

·
Registered
Joined
·
228 Posts
Yes I have a Viper 5704 with remote start and alarm features in my mk4. As noted above....extremely careful with manual transmission......
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Manual

Can't i just put the neutral gear check wiring before start whether i remote start it or turn the key?

Giammi
 

·
Registered
Joined
·
9,939 Posts
I don't care how careful you are or that you'll be the only one driving it. Sooner or later it will be remote started in gear. I've seen it happen a dozen times...

What, no video?
 

·
Unconventional Builder
Joined
·
5,498 Posts
Read this earlier today, then this evening my buddy's nephew stops by with his manual trans Honda and he just had a remote start installed. My buddy and I went for a ride to see how it was running, we came back and parked it, in gear as most stick drivers do. 10 min later the kid presses his remote start while he is in the garage and there goes his Prelude down the block. Fortunately an idling Prelude only goes about 5 mph and the street was clear. My buddy ran after it and got it under control right away.

As said it will happen, the only way to start these cars is behind the wheel in neutral ebrake on. The way my car is tuned it goes up to almost 2k when cold started and then falls off. That would be about 20 mph right into something.
 

·
Registered
Joined
·
2,927 Posts
I empathize! I too have run in shame after a ghost rider....

It was a 1986 Omni GLH turbo with a 5 speed........

IMHO - Don't do it! It is extremely embarrassing when it happens & thats if it doesn't hit anything!

Steve

P.S. Do I look like I run?
 

·
Blue Oval Scribe
Joined
·
9,171 Posts

·
Registered
Joined
·
4,741 Posts
I saw an episode of "1000 Ways to Die" (don't know if I believe them or not, but entertaining), some guy just had one installed on his 4x4, forgot it was in-gear and it ran over him and killed him!

I have one on my DailyDriver Camaro (automatic), I have accidently started mine a couple times by just leaning on the button while it was in my pocket.
I use it to warm my car up in the Winter, what is the point for a fair-weather car?

I WOULD NOT install this on a manual transmission. Too risky to car, property, or someone nearby. Just not worth it. :icon19:
 
1 - 10 of 10 Posts
Top