Factory Five Racing Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I am in go-cart stage and wanted to test all my weather pack connections on the headlights, running lights, brake lights, and turn signals.

When I wired all the front and rear lights and put the switch on for the left turn signal, the front left blinker lights appropriately but the right rear blinks. Same opposite lighting for the right side (right blinking in the front, left blinking in the rear). Being a newbie on wiring, I checked all the wires assuming I must have done something wrong.

I am both happy and concerned that my wiring looks good but I am pretty sure the problem is because the RF wiring harness is wired incorrectly. You can see this in the picture I am attaching where the green wires are connected to blue.

I would gladly switch the wires in the harness but I believe you need a specific pin extraction tool for that harness plug (different than the one I bought for the weather packs). Anyone else have this issue and know what I would need to do to swap the wires in the harness? I have emailed FFR as well.
Thanks
Glenn
 

Attachments

·
Senior Charter Member
Joined
·
1,706 Posts
Not an uncommon issue. The fix is just a matter of swapping a couple wires in one of the plugs so that the proper colors line up.
 

·
Premium Member
Joined
·
16,154 Posts
If the pins are round I have found that a lot of times if you have an old extendable antenna like we used to have on radios, etc. you can find one of the sections that is the right size to use as an extraction tool. Just cut a short section with a Dremal tool and away you go. Slide it down the pin and it should retract the teeth enough so you can pull the pin from the wire side of the connector.

Good luck.
 

·
Registered
Joined
·
3,159 Posts
I've got one of the first MkIV's and my wires were reversed too but I realized it ahead of time. Had to run my license plate light up the drivers side with the proper left signal. Harness was supposed to have it run up the right side but was wrong.

I've tested my setup and it's working correctly.

George
 

·
Premium Member
Joined
·
1,112 Posts
The tool Jorge identified is your solution. Buy two; the tubes are sometimes delicate and you can put a kink in it by pushing too hard.


John
 

·
Cobra Colorist
Joined
·
5,632 Posts
Just swap the bulbs....WHAT ! SORRY ! it was in me and had to come out...da Bat
 

·
Senior Member
Joined
·
7,821 Posts
If everything up front works fine you could just flip the harness at the rear. The directional is the only thing different on the left and right side. Not the right way, but it would work.
Mike
 

·
Registered
Joined
·
11,800 Posts
Be Careful:

The bulbs with the "Frankenstein" nubs can fit in the sockets 180° backwards. They shouldn't, but they can. Be absolutely sure they are in the right way, putting them in 180º can cause all sorts of weird things to happen with the circuits - bright/dim/hazzard etc.
 
1 - 9 of 9 Posts
Top