Factory Five Racing Forum banner
1 - 16 of 16 Posts

·
Charter Member
Joined
·
90 Posts
Discussion Starter · #1 ·
When I frist start 1196 in the morning or when ist's cooled down I have no problem with start up. If Ive been driving for awhile and try a start up after shut down It will barely turn over. Battery meter reads about 14 while driving and around 12 to 13 at shut off. The starter is less than 6 mon and batt less than 1 yr. If I stop somewhere and let it sit for awhile after parking she will start right up.
Whats Up.


w
 

·
Premium Member
Joined
·
979 Posts
I had the same problem. It turned out that the starter was getting too hot. Someone told me try an Optima battery and I haven't had a problem since. You may also try wrapping the starter in a heat resistant blanket.

Mike
 

·
Charter Member
Joined
·
410 Posts
I experienced the same problem. I ran 2 guage cable from the battery to the block and still had the problem. I then bought a new starter from MR. Alternator and that ended the problem. No problems since.
 

·
Registered
Joined
·
180 Posts
Had the same problem, I replaced the FFR battery cable with "welder cable" (2 gauge I think) This wire has double the capacity, its flexible,and its fuel and abrasion restistant. The long cable run from the rear of the car is to long for the supplied cable to handle. More starter torqe is required when the car is hot. Since the new wire, I have not had the problem even with 10.5/1 compression and a stock starter.
 

·
Senior Member
Joined
·
4,494 Posts
Before you spend any more money and work on bigger battery cables or starters, buy a 12" braided ground strap at the parts store. Connect it from one of the starter mounting bolts to the 4" frame tube. Drill hole in tube, grind or sand off paint so you have a good connection, use about a 5/16 SS sheet metal screw to frame. A poor ground for the starter is most often the cause of hot start problems. I had same problem, changed starter, etc. As soon as I added the ground strap, problem when away.
 

·
Senior Member
Joined
·
1,018 Posts
I had same problem early on and tried many of the fixes stated above with no resolve. Eventually swapped out the stock starter with a high torue mini starter and that fixed my hot start problem once and for all.

Doug
FFR2625
 

·
FFCobra Fanatic
Joined
·
2,510 Posts
I've been through all of the above grounds everywhere, new starter, Optima battery finally fixed the problem with a high torque ministarter.
Ask Knight he just went through the same thing the mini fixed it for him as well.
 
1 - 16 of 16 Posts
Top