Factory Five Racing Forum banner
1 - 7 of 7 Posts

·
Junior Charter Member
Joined
·
222 Posts
Discussion Starter · #1 ·
On the '89 Gt mustang I am buying from a buddy in 2 weeks the trans. does not down shift
from 5th to 4th. It is the original and the guy b/f him (18,000 miles ago) put a King Cobra clutch in it. THat is all that has been done to it.

Could it be something in the shifter assy., or maybe something else?

I am eventually going w/ TKO600 but wanted to wait until dumping over 2,000
on the trans with the donor car. But I will be donor driving for at least 3 years. :rolleyes:
 

·
Banned
Joined
·
7,701 Posts
My donor T-5 does the same thing. Can't downshift from 5th to 4th. I have to disengage the clutch, drop from 5th into the 3rd gear position, then straight back to 4th. I never have to engage the clutch during this operation. I figured it was a bad synchro, and I had a local friend who is a T-5 guru look at it, and he put a new set of synchros in it, and beyond that, he said it was one of the cleaner T-5s he'd seen. Nevertheless, it still doesn't go from 5th to 4th without dropping into 3rd first. It doesn't bother me much. I figure something needs adjusting, but I rarely use 5th anyway, not a lot of highway miles.

-Greg
 

·
FFCobra Fanatic
Joined
·
12,975 Posts
You can take a look at the shifter and pivot bushing along with the linkage but this sounds internal. My first guess would be 5th gear syncro. It will be aparent once you remove the tail stock. If so that can be replaced without tearing apart the main case cluster. I shift between 5th and 4th often and tranny should be smooth between these gears when going back and forth.
If you plan to drive this tranny for a few years might want to plan on a rebuild. If doing it your self figure about 200.00 in parts.
 

·
Junior Charter Member
Joined
·
222 Posts
Discussion Starter · #4 ·
Thanks for the feedback, Could a pin be out of place or something in the 5th gear synchro? If gbranham's has new synchro's then I am wondering was else could cause the issue.
 

·
FFCobra Fanatic
Joined
·
12,975 Posts
Yes it "could" be sometineg else. Just that syncro would be first guess on the cause. Fork could be bent,worn too much not allowing smooth action. Bearing bad causeing a misalignment. Worn teeth on gears? May be as simple as the plastic insert under the shifter being worn too much.Shift linkage,arms,shafts,ect worn too much. Trouble being aside from checking plastic insert under shifter,anything else requires trans removal and disassembly of at least the tail stock. Once you go this far on a high milage tranny,many feel it's worth the time to throw a rebuild kit in since your most of the way there ;)
 

·
Junior Charter Member
Joined
·
222 Posts
Discussion Starter · #7 ·
Thanks for the info. I guess there will be 200 bucks spent and just redo the thing, and install a Pro 5.0!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top