Factory Five Racing Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
My 460 engine with 1000 miles has developed black smoke from one exhaust. I am also losing oil which is not a leak but is burning. Would this be rings? Valve guides? Any suggestions or ways to check to find the source of the problem?
 

·
Premium Member
Joined
·
6,654 Posts
Hi,

Typically, burning oil is a bluish color. If it's one side, I really wouldn't suspect mixture...

If it's mostly on acceleration, it might be rings.
If it's mostly on deceleration, it might be guides.

I would pull the plugs on that side and run a compression test. If you find one or more cylinders much lower than what they should be, put a tablespoon of oil in the cylinder and try it again. If the compression comes up significantly, it's rings.

Good luck...

R :D
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
The smoke does appear to be more blue than black. I have had to put in two quarts in 500 miles. The smoke is noticed mostly at idle. When engine is first accelerated the smoke will appear but disappears when holding up the RPMS. Any help?
 

·
FFCobra Fanatic
Joined
·
12,975 Posts
Smokeing more at idle usually points to the valve guides or seals. If your blowing black smoke also it indicates a too rich of a mixtures and this can delute the oil with fuel and add to the smokeing and loss of oil as gas thins the oil.
Your going to need to do a leak down and compression test to try and pin point the cause.
Do you have a pcv set up on the motor?
What heads and were they rebuild or new when installed on motor?
Valve train other then stock and was geometry check at install?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top