Factory Five Racing Forum banner

121 - 140 of 235 Posts

·
Registered
Joined
·
287 Posts
Discussion Starter #121
Go Carting

This weekend I took the car out for a couple go cart rides around the neighborhood. Unfortunately I was home alone so no video but here are a couple pics of the car in current go cart phase. Everything seems OK with the car but there is a little clutch chatter when releasing clutch in 1st and reverse. Is this normal at this stage with a brand new clutch and high-torque motor in such a light car? It's not bad and driving technique can mitigate it a bit. I hope it will go away or become minimal once the clutch and flywheel settle in.





Before co-carting I used the "string method" to get a rough alignment all around. The wheels are pretty much parallel at this point and haven't tried to set camber or caster other than the rough measurements on the upper control arm found in the manual.



I mounted the Breeze seat mounts to the seat frames. I rattle-canned them black first and bolted the seat heater relay under the seat mount. The Breeze seat mount provides plenty of clearance for the harness. The bottom bracket hasn't been bolted down yet, waiting to get the body on first, but it seems I will have a very difficult time attaching the nuts on the posts in the rear. Any tips on that?





I also mounted my Crow camlock racking harnesses. For the inside bolt I followed the instructions in the manual and drilled a 1/2" hole through the tab and the trans tunnel aluminum. I bought some 1/2-13 x 2" bolts at HD because the supplied bolts were a little short at this location. I used some fender washers on the inside of the aluminum to help distribute the load and placed a couple washers between the tab and the aluminum to fill the gap.

 

·
Registered
Joined
·
287 Posts
Discussion Starter #122
Major setback

Well I officially have a major setback. Seems I have a problem with my Tilton hydraulic release bearing and I am afraid the transmission has to come out to repair/replace it. After successfully completing my first go cart ride I had an issue the next time I took it out right before Thanksgiving. The hydraulic release bearing would not retract and I barely got the car back into the driveway. The issue didn't happen right away and I drove it a few miles without issue, but the next weekend on another go cart ride I would release the clutch pedal and the transmission would not engage. Eventually it engaged and I was able to get it home and in the driveway, but could not get it to move after that and had to push it into the garage and wait until after my Thanksgiving trip back home to take a look at it. The bearing was extended what looks to be about 5/8" which I believe is within spec but it would not retract. I ended up bleeding some fluid from the circuit and pushed on it a bit with a long screw driver and it retracted. I then re-bled the system and reset my clutch stop hoping the issue was that it wasn't set quite right. After testing that it was moving in and out I fired up the engine and put it into gear and it did the same thing, it would not retract and engage the clutch. This time when I took a look into the bellhousing I could see a little hydraulic fluid dripping off the HRB. Damn. I guess it's either defective or I somehow damaged it by overextending it, although I am not certain that I did because I was pretty careful in the initial setup of the gap and the setting of the clutch stop. I did have to adjust the clutch stop a bit more as it was initially grinding a bit to get it into Reverse, so maybe I did overextend it, I don't now for sure.

So am I going to have to pull the engine or is it possible to drop the transmission in a Coyote/TKO configuration without pulling the engine?
 

·
Registered
Joined
·
287 Posts
Discussion Starter #123
Pulled the trans, now how to fix?

Well I finally got the time and motivation to pull my transmission out. I bought a universal transmission tailshaft plug to keep the fluid from spilling out and cut down the unused side to give me a bit more room to move the transmission rearward. I removed the driveshaft safety loop and driveshaft, then inserted the plug and sealed it up with some duct tape. I also removed the shifter plate and sealed that up as well. Then I disconnected the flex hydraulic line and caught the fluid in an oil tray. I wrapped the line from the release bearing in a zip-lock and rubber banded it to avoid any further mess. Then it was a matter of removing all the bolts from the transmission mount and the transmission support. I put my floor jack under the trans and lifted it slightly to pull out the transmission support. Then I removed the four bolts holding the trans to the bell housing. My son worked the floor jack from the rear of the vehicle while I was underneath on the creeper. It was a process of carefully pulling the transmission rearward until the input shaft cleared the bellhousing. Then we slowly lowered the front of the trans until the shaft cleared the outside of the bellhousing. The trans was tilted quite a bit with the rear of the trans resting on the frame cross-member with a rag underneath for protection. Eventually it was clear. It was a job, but not as awful as I imagined it would be.















Now that it's out I have to decide what to do next. I'm not exactly sure if the problem was due to faulty installation or what. Tilton support even asked me if I removed the powder coating from the front of the bellhousing, as if a slight cant could have caused the issue with the slave not being able to retract. If the Tilton has such a narrow window between proper setup/operation and total failure, count me out :( How difficult would it be for me to switch to an external slave such as the Forte kit at this point? Can I install it and set it up without having to pull the bellhousing and put my transmission back in place using the reverse of the procedure I used to pull it out?
 

·
Registered
Joined
·
287 Posts
Discussion Starter #124
Clutch Fork Install

Well I'm finally getting back to my build and hopefully I can get the hydraulic clutch swapped over to the external slave type without too much effort. I am really trying to get the pivot bolt and the fork/bearing in without having to pull the bell housing. I put a second nut on the bolt and using it as a jam nut I am able to adjust it easily with a wrench. The problem is, I have no idea what I am doing here. How do I know how far in/out the pivot needs to be and if the fork is adjusted properly? If I remove the bearing, I am able to slip the fork in and then attach the bearing. Here are a couple shots and a video. Any advice on how to know if I have it adjusted properly? Thanks for any help.






Here is a video showing how much movement is in the fork at this time. How should I adjust this?

Video: https://www.youtube.com/embed/5SNmvz8TSCo
 

·
Registered
Joined
·
287 Posts
Discussion Starter #125
Well with some help from forum members and reviewing some pics in other threads, I got the pivot ball adjusted and locked down. I put a thin bit of Lucas Red N Tacky in all the right spots and got the fork and bearing reinstalled. This weekend I plan to get the transmission back in with the Forte clutch unit. I'm glad to finally be back on the project and hope to regain the momentum I lost at the end of last year.

 

·
Registered
Joined
·
287 Posts
Discussion Starter #126
Transmission is back in

This morning my son came over and we managed to get the transmission back in without too much trouble. I got the transmission frame, the support and spacer, and the drive shaft all buttoned up. Just need to get the driveshaft safety loop back in place and the gear shift plate on the top. A builder friend had a spare Forte hydraulic kit that he gave me - gotta love the FFR community! However it seems the bracket is the wrong one. He said this was for a small block with the TKO and I have the Coyote/TKO combo. Hopefully all I need to do is get a new bracket. Does anybody know if this is the case?



 

·
Registered
Joined
·
287 Posts
Discussion Starter #127
A few weeks ago one of my employees asked me what color I was planning to paint the car and I told him either Ford Ruby Red like my truck or a silver, but leaning towards the Ruby Red. Look what showed up in the mail for me today! This is all hand drawn - he has some serious skills! I picked up a frame on the way home from work and have it hanging up in on my garage wall now.

 

·
Registered
Joined
·
287 Posts
Discussion Starter #128
Trans tunnel cover fabrication

I completed most of the fabrication of my trans tunnel cover today. I am going to cover it with the same pad and leather as my dash. The cup holders are 3.5” poker table cup holders with rubber inserts from a Nissan Armada. They are wide enough to hold my phone, and I have USB chargers just above in my dash center support. I used 3M panel adhesive and countersunk rivets to add a 2nd piece of aluminum underneath for extra rigidity and to hold the patch around the shifter opening. I plan to make it removable through the use of rivnuts on the 1” tubing and some 3/4” aluminum strips on the side with countersunk holes and flat head screws.





 

·
Registered
Joined
·
287 Posts
Discussion Starter #129
Trans tunnel covered in leather

Today I got my trans tunnel covered in leather and I'm pretty happy with how it turned out. First here are some pics of the finished product, less the shifter boot and mounting system, and then I'll include some details on my process in case anyone finds it useful.






I only put foam on the very top of the tunnel cover, except I wrapped the sides only 1/4" down. The reason is that I will be mounting it from the sides with some 3/4" strips of aluminum that will be lined up with the bottom of the tabs on the side, which are 1" long. I figure having the foam and leather wrap over the edge and then meet the aluminum bar would prevent trash from collecting in the seam. Also by not having the foam under the aluminum strip it will be much easier to install and should make for a nice look without excessive "puffiness".



Here you can see that I cut the foam out around my shifter boot trim ring and the cup holders. I did this with my dash as well and I find that it makes for a clean look. You also don't have the foam working against you trying to compress it when you are trying to seat the parts in place.



I used the same Landau Top and Trim adhesive that I used on my dash. I probably have enough to do at least one more car if I had to. I got the leather seated on the foam and then slowly work my way around all the edges, trimming as I go. The only real hard part here is working the corners, but working slowly and cutting and trimming pie cuts as you go makes for a nice result. I cut the holes out with my X-Acto and use shop shears for the rest.



I used some leftover Thermo-Tec insulation to insulate and secure the cup holders in place. I heard there is quite a bit of air pressure in the tunnel at speed and I don't want them popping out. I also plan to brush on some of my leftover Lizard Skin heat and sound insulation on the rest of the bottom before I mount it.



Finished product
 

·
Registered
Joined
·
287 Posts
Discussion Starter #130 (Edited)
Forte hydraulic clutch release installed

Well Forte was kind enough to swap out my bracket and cylinder for basically enough to cover shipping. I had to tweak it a bit to get it to fit properly. I bought some longer bolts and added 4 additional washers to give me a little bit more room between the cylinder and the bracket that fits on the clutch fork. I then cut about 1/4" off the rod end and the threaded end of the pushrod, and cut about 1/2" off the back side of the push rod. It took quite a bit of marking and testing to figure out just how much to remove, but I got it installed and it has just a bit of flex towards the rear. I figure with the rod end and the washers I have plenty of options to adjust it for wear.



I also reinstalled my clutch stop, but I barely think I need it with this setup. Forte recommended a 13/16" master, but I already had a 7/8" installed. I put the trans in gear and had my son push in the clutch pedal until I could turn the rear wheels, and then adjusted the clutch stop to that point plus just a bit more. I put a rubber vacuum cap on it so it wouldn't be metal on metal contact. I tested it to full extension and back multiple times and it looks good and no leaks. I think I'm back in business!

 

·
Registered
Joined
·
287 Posts
Discussion Starter #131
Go Carting, again!

I took the Go Cart around the neighborhood for a few miles to test out the new clutch release and it is working great - shifts smoothly into all gears, including reverse. Feels great to be back and this point again. On to the body work!

Go Carting Video: https://youtu.be/LqFnUD3tmPk
 

·
Registered
Joined
·
287 Posts
Discussion Starter #132
Louver brackets and radiator cowl

This Saturday it was raining pretty hard but I did manage to get a few items knocked off the list.

First thing I did was put the rubber trim on the the radiator cowl aluminum I picked up from replicaparts.com. I had it powdercoated a satin black last summer with another batch of parts that included the elephant ears.



Next I fabricated some brackets for my louvers since they were missing from the box. I just cut up and bent one of the unused dash supports and attached them with some #6 stainless button head screws. I may have longer brackets than I need, and if so I will drill new holes to bring the adhesive-mount studs I bought a little closer to the louvers.





 

·
Registered
Joined
·
287 Posts
Discussion Starter #133
Drummer Mike's Heat Shields

My brother came over to help me test fit the body for the first time, but before that I took him for a go-cart ride. I guess it was a good time to go ahead and install the heat shields I picked up from Drummer Mike on the forums. I opted for the polished stainless shields and I think they look great, and they work great too! After a quick go-cart ride of a couple miles around the neighborhood, I was able to rest my hand on the shield and they were just warm.

 

·
Registered
Joined
·
287 Posts
Discussion Starter #134
First body test fit

Ok, now it's about to get real. I rolled the body outside for the first time since last May when I received my kit. Following the advice of others on the forum, I decided to mount the body first without any bulb seal to see if I there is any aluminum I need to trim (seems to be plenty of clearance all around and I don't really see any that I need to trim at first glance).



Jeff Kleiner told me I should trim about 1/4" off the underside of the lip on the dash side so I marked it with a sharpie, then some painters tape, donned the trusty respirator and face shield and got to cutting with the angle grinder. It cut real easy with the angle grinder, although it does make a mess.



The lip on the rear of the cowl was pretty uneven, like really bad, so I measured and marked the rear as well and cut it to even it up on both sides.



With my brother on the front, me on the rear, and my wife and neighbor manning the sides, we managed to get the body on. One thing I learned is that it probably isn't a very good idea to do this for the first time with the side pipes on. The body is making slight contact with the pipe on the rear of the cutout on the drivers side (plenty of room on the passenger side). After a bit of shifting and maneuvering of the body it is sitting fairly well, although the body seems to be putting pressure on the ends of the dash on both sides, more so on the passenger side. I'm hoping the bulb seal is going to be enough to lift it off the dash. There is no contact from the rolled lip and either the dash or the rear wall so that is good.



Well my brother couldn't stick around much longer so didn't have time to pull the body back off and just parked it back in the garage. Here are a few shots of it in the garage. I guess this is sort of a milestone, feels good to finally be on the body work.





 

·
Registered
Joined
·
287 Posts
Discussion Starter #135
Radiator screen

Last night my brother came back over and we pulled the body off so I could get back to work on prepping everything for body assembly. Next up is a radiator screen. I purchased a large sheet of 1/4" hex perforated mesh, powder-coated black, from customcargrills.com. I had to get the largest sheet in order to get a piece that was wide enough to cover the entire radiator. I will have enough of this mesh to cover the radiator, the oil cooler, and the brake ducts for 2 roadsters. I figure I will try to sell what I have left to someone on the forum when I am done and hopefully recoup some of the cost. I also purchased the neoprene trim to wrap around the outside to protect from the sharp edges. This stuff is easy enough to cut with some tin snips so that is what I used. I had to cut corners out on the top so it would slip under the top of the 3/4" tubes that angle inward at the top of the radiator. I also purchased a piece of 1/2" x 1/4" aluminum bar to add as a spacer. Between the aluminum spacer and the neoprene trim, it holds the mesh relatively flat against the raised edges on either side of the radiator. I am using the Mike Everson radiator aluminum in the cowl which will press against the screen once installed, so I didn't see any reason to secure it other than at the top using the radiator mounting bolts.



I like it. The hex pattern is a nod to the current Ford Mustang grilles - works will with my car's theme of blending modern Ford powertrain and suspension with the classic Shelby Cobra look.






Someone had warned me about the black oxide socket head bolts FFR supplies for the Wilwood pedal box, the radiator mounting bolts, and the hood hinge hardware rusting prematurely. Sure enough, within a couple months I started seeing rust on these bolts so I swapped them out for some stainless hardware this morning. Stainless hardware this size at lowes costs more than it should, but I can't stand the rust. So far the bolts on the hood hinges are showing no sign of rust. Perhaps they are from another supplier that knows how to properly apply a black oxide finish. I'll keep an eye on them and swap them out later if they start to rust as well.



 

·
Registered
Joined
·
5,890 Posts
Agreed those rusty bolt heads don't look nice. Hope you're putting some anti-seize on those SS bolts before installing. You might find out the hard way if you don't.

Another option that I've done frequently instead of changing the bolts is to just paint them. I use Eastwood Extreme Chassis Black Satin, but could just about anything suitable for this application, e.g. Rustoleum, etc. Wrap some masking tape around the bolt below the head, clean them up and shoot the paint on them, wait overnight, and back in. Has held up well for me. Stronger than SS and less concern about galling or seizing.
 

·
Registered
Joined
·
287 Posts
Discussion Starter #137
Dead Pedal

In preparation for riveting in the outer panels on the driver's side footbox, I double-checked my pedal positions and brake balance, and put a little loctite on the jam nuts and tightened them down, also did a final adjustment on my Coyote clutch switch. I then installed the last of my Thermo-Tec Cool-It insulation on the inside of the panels.

I had an idea to extend the built-in dead pedal with a piece of 1" x 1" angle aluminum I have on hand. I fit the panel in place with some cleco's and took some measurements. I cut a piece of angle about 5" long and secured it to the panel with some countersunk bolts, washers, and locknuts - one on the front and 2 on the back. On the back side I measured and cut some aluminum spacers to hold the dead pedal in the desired position. This provides quite a bit more area to rest the foot over the built in cutout in the panel. I'll clean up and radius the ends a bit, powder coat it black, and put a piece of grip tape on the front of it to finish it out.





 

·
Registered
Joined
·
287 Posts
Discussion Starter #138 (Edited)
Tail light wiring

I only have a little time to work on the car this morning but I finished up the wiring for the tail lights. I tested and all functions are working: running lights, brakes, and turn signals. I followed the common recommendation and put the brakes on top. All of the bulbs have been replaced with LEDs. I added a ground on each side in the tab where the bottom quick jack bolt goes. For a third brake light, I spliced into the Rt brake light wire and ran a wire up into the trunk in the loom for the license plate light. I'm undecided if I will add a third brake light or not, but I will have the wire ready just in case.



I left about 6" of lead on the tail lights themselves, and the leads on the harness come to this spot. This looks to be enough to plug the lights in without too much extra harness dangling below. To avoid confusion with which is brake and which is turn, I used different connectors on each. The tail light with the male plug is brakes on both sides.



The red wire is for the third brake light. I will tap into the ground wire in the loom.

 

·
Registered
Joined
·
287 Posts
Discussion Starter #139
Weatherstripping

This afternoon I got the weatherstripping installed. Not a difficult task, but a satisfying one. Let me know if anyone sees that I missed something or did something wrong.

Fist up was the bulb seal across the top of the firewall



Next the bulb seal along the cockpit sides and down the trunk walls. You can also see the rectangular weatherstripping I put along the top of the rear trunk hoop.



Then the bulb seal along the bottom, rear of the trunk



Here is the rectangular weatherstripping along the 3/4" tubes that run along the hood. I went ahead and riveted in the last two pieces of the driver's footbox. I hope I don't have to get back in there again because it is going to be a LOT harder from here on out.



You can see here where I ended the rectangular weatherstripping that runs along the 3/4" rails alongside the hood opening. I also went ahead and drilled for the Breeze Automotive radiator cowl cover and put some bulb seal along the front. I think I will wait until the body is in place to rivet this as I think it would interfere with putting the two rivets in the Mike Everson radiator cowl piece.


Well that is it for the weather stripping. I see photos of finished cars with some sort of bulb seal on the inside of the doors. I don't see this anywhere in my remaining parts. Is this something that is supposed to come with the kit?
 

·
Not a waxer
Joined
·
11,763 Posts
You'll need to cut a section out of the bulb on the PS firewall extension for the windshield post to pass through BTW, it appears that you have the wire for your GPS receiver in the the slot in the extension where the post will be.

I see photos of finished cars with some sort of bulb seal on the inside of the doors. I don't see this anywhere in my remaining parts. Is this something that is supposed to come with the kit?
I apply the nice "D" seal around the perimeter of the hood and to the doors after paint:



Available from a few sources but I like to support our fellow builder/vendors and get it from Mike Everson. FFR supplies a crude self stick foam for the hood and door openings but PLEASE do your painter a favor and don't put it on ;) The adhesive is a bear to get off...

Jeff
 
121 - 140 of 235 Posts
Top