Factory Five Racing Forum banner

1 - 6 of 6 Posts

·
Charter Member
Joined
·
2,649 Posts
Discussion Starter #1
My company has installed new security software preventing me from linking to any photo site, so most of the attached photos show up as a red X , yet some of the posts have pictures imbedded in them that I can see. like wise i can't post pictures from work anymore unless someone can instruct me as to how to imbed a photo another way??? I happy I can still get to the Forum!
any suggestions?? OBTW what photo tool is everybody now using?
Bob MAc
FFR3981
 

·
Senior Member
Joined
·
3,212 Posts
Bob - They've installed URL and content filtering software. The URL software prevents you from going to sites deemed inappropriate or malicious, such as porn, gambling, drug related sites. The content filtering side prevents you from downloading or posting pictures and probably several other types of files. You probably had to sign or agree to abide by their rules regarding appropriate use of the network. They own it, you get to use it at their pleasure. If you work for a firm that has any connections to healthcare or financial information, they also have to abide by new laws that govern the security of the data contained within the network. BTW - I'm in sales for one of the companies that provides this type of software. Business is booming. Good for me, not so good for you and your co-workers.
 

·
Premium Member
Joined
·
5,526 Posts

·
Over Engineerer
Joined
·
2,921 Posts
In addition to the filtering software, they've probably installed tracking software. Most companies will put up with a bit of "personal use" as long as you're not losing productivity, but they are still probably tracking your internet use. Don't go anywhere you don't want your boss to know about.
 
1 - 6 of 6 Posts
Top