Factory Five Racing Forum banner
1 - 5 of 5 Posts

·
ff cobra master craftsman
Joined
·
2,783 Posts
Discussion Starter · #1 ·
i ran my 342 on the dyno at the open house today i made 354.9 rwhp and 321.5 tourque, it was running to lean there computer screen showed 17.9 afr what is the smoke coming out the side pipes?, i have the tweecer but dont know how to make a good tune. i guess i will be looking into a wide band 02 sensor.
 

·
Senior Charter Member
Joined
·
1,387 Posts
Wrench,

That's over 400 at the crank...maybe more.. not too shabby.

Agree that it's too lean. No detonation??

Mark
 

·
Senior Charter Member
Joined
·
3,085 Posts
There are a couple of us Tweecers who hang around the Fuel Injection area.

Couple of ways to get there, but first check your Base OL Fuel and make sure it is where you want it. Then the MAF curve can be changed. Datalogging will help a great deal getting it dialed in.
 

·
ff cobra master craftsman
Joined
·
2,783 Posts
Discussion Starter · #4 ·
narve, what is the ol fuel?, is that the open loop fuel tables?, how would i check them to see if they are stock or need to be changed?, there is just to much going on in the tweecer to get a grasp on what needs to be changed.
 

·
Moderator
Joined
·
8,269 Posts
You may be running wayyyy too rich and not lean. A wide band will show lean if the mixture is so rich that the motor is not fully burning the fuel in the chamber or if it is missfiring. The only way to know for sure is to look at the injector pulse widths being commanded.
 
1 - 5 of 5 Posts
Top