Factory Five Racing Forum banner

41 - 60 of 63 Posts

·
Registered
Joined
·
16,313 Posts
It's interesting. About half my pages are new format and half still the old format. The site specific banner signs are gone though, and I considered that to be what I was paying for with my advertising dollars, as well as the ability to mention products in posts.

I can tell you that if they up the fees on me, I will likely not support this site any longer. I don't mind them wanting to change things, and understand that they are a business, but so am I and I see no increase of business from these improvements, so why should I pay more? In actuality I am getting less exposure for my business. Maybe they will give me a discount...
__________________
 

·
Premium Member
Joined
·
8,065 Posts
Well admins? The feedback is pretty clear. It's your site to kill, but be assured that that is what you are doing. I suspect the result will be a few minor adjustments while ignoring the members, but we'll see.
 

·
Moderator
Joined
·
3,701 Posts
I went back to the Classic look (which is tolerable) but I do not understand the need to have a "Recent Discussions" section that is always displayed?

I can see basically the same thing by clicking on NEW POSTS
 

Attachments

·
Registered
Joined
·
16,313 Posts
I guess they are getting more ads functional now as it is taking quite a while for the pages to load. I have pretty high band width, so my guess is that it is a combination of not enough RAM and the checks that the ads have to go through for my security software.

Is classic mode any better in this regard?
 

·
FFCobra Craftsman
Joined
·
22,365 Posts
Classic mode seems pretty much like 2 days ago to me. i did have to switch to classic mode 3 times this AM as I went from the Pub to Off Topic to Roadsters. But now it seems fine.
 

·
Not a waxer
Joined
·
11,635 Posts
OK, I'll give the administrator credit and thanks for listening. If you use the classic style and click on "Active Topics" (in the gray bar above; from left to right it reads: Home---Forums---Active Topics---Gallery---etc.) you'll find that it appears almost exactly like the previous main page that we're used to.

Jeff
 

·
FFCobra Master Craftsman
Joined
·
3,285 Posts
THANKS Jeff and everyone else for the suggestion - I am back to Classic and much happier.:mf_w00t1:
 

·
Registered
Joined
·
11,815 Posts
The BIG orange lines, GTM up top, and my hair all match in Brilliant Orange! :x

Seriously now, there is way too much going on with the new format. But if clickbait and other things not directly related to our cars is what keeps it free….
 

·
Registered
Joined
·
1,259 Posts
The BIG orange lines, GTM up top, and my hair all match in Brilliant Orange! :x

Seriously now, there is way too much going on with the new format. But if clickbait and other things not directly related to our cars is what keeps it free….
I was just about to comment on the clickbait headlines. In fact the whole aesthetic just seems spammy and I'm not a fan. Classic mode only goes so far to fix it.

I'll give it time to grow on me but I'm not hopeful. I suspect I'll be migrating to the company owned site.

Mario
 

·
Snake Farmer
Joined
·
10,261 Posts
I just noticed when someone quotes you, you get a notification. Building narcissism one quote at a time :)
oh? I wondered about that..Thought I had a PM, till I looked at it, and couldn't figure what happened..

errh.. sorry Greg for the new notification..lol
 

·
Snake Farmer
Joined
·
10,261 Posts

·
Registered
Joined
·
2,233 Posts
I like the old look better. I also noticed some strange new issues. Such as looking at the post on the Minigrill and it clearly shows Mikeinatlanta was the last to post yet when I go in the thread it shows me as the last poster? I have noticed that with several other threads

I noticed weird things on that thread as well. I posted to it the other night, in the posting listing it said I was the last to post to it but when I went to the last page of the thread (2 at the time) my post wasn't there. I posted again. Then all of a sudden there were 3 pages and both of my posts were on that page. Now I can't even find that thread.

Hopefully the admins can figure these issues out.

Jon A
 

·
Shade Tree Mechanic
Joined
·
13,045 Posts
I noticed weird things on that thread as well. I posted to it the other night, in the posting listing it said I was the last to post to it but when I went to the last page of the thread (2 at the time) my post wasn't there. I posted again. Then all of a sudden there were 3 pages and both of my posts were on that page. Now I can't even find that thread.

Hopefully the admins can figure these issues out.

Jon A
I was going to post the same thing. That thread had a lot of valuable info, unlike a lot that probably should be deleted.
 

·
Cross Menber
Joined
·
73 Posts
This is what I get if I'm not logged in. Terrible. View attachment 356888
Looks like you are running windoze 10.
Go to settings, system, Display, and see if the scale is 100%?

If you zoom in to make things bigger so us old people can see, the web site is not smart enough to display right, and makes it almost impossible to log in or use.
 

·
Registered
Joined
·
293 Posts
Looks like you are running windoze 10.
Go to settings, system, Display, and see if the scale is 100%?

If you zoom in to make things bigger so us old people can see, the web site is not smart enough to display right, and makes it almost impossible to log in or use.
Yes. Windows 10 and display is 100%. I see others have complained about this in other threads also. Have you logged out of FFCars, close your browser, then went to FFCars without being logged in? Try it. The administrator has been notified about this and they will be fixing it.
 
41 - 60 of 63 Posts
Top