Factory Five Racing Forum banner
1 - 7 of 7 Posts

·
Junior Charter Member
Joined
·
805 Posts
Discussion Starter · #1 ·
I am trying to install a 3 prong rocker switch with LED light for my cooling fan override. The problem I'm having, is wiring it through my relay. I can wire it so the fan comes on, but the LED does not or the LED comes on and the fan doesn't. Does anyone have any ideas??

Thank you
Sam
 

·
Premium Member
Joined
·
6,598 Posts
I had the same issue. Exact fan switch and type of switch. I gave up the LED. I'll watch this one.

-K
 

·
Premium Member
Joined
·
1,198 Posts
Sam,
Without knowing what switch you have, I'll bet one contact is for the led and the other two are for switching. Figure out which pin turns the led on and try jumpering that to the pin that goes to the fan relay.

Maybe you can post a diagram of your hookup.

c
 

·
Registered
Joined
·
440 Posts
Sam, you may have the diode wired backwards. You may also not have a 12V diode as standard in electronics is like 1.4 volts for Red and goes up from there. If it came with a kit it should be 12 volts. If not Radio Shack sells them in 12 volts. Hope this helps.
Rob
 

·
Junior Charter Member
Joined
·
805 Posts
Discussion Starter · #5 ·
The switch is a Calterm l.e.d. rocker from my local parts store and a standard 5 prong relay . the switch did not come with a diagram.
Sam
 

·
Premium Member
Joined
·
1,198 Posts
Assuming you are bringing 12v through the switch to the relay coil. Use just the center contact and the one closest to the led. If the fan works and the led does not, reverse the leads.

Look at the side of the switch. There might be a diagram there.

c
 

·
Junior Charter Member
Joined
·
805 Posts
Discussion Starter · #7 ·
ttt
 
1 - 7 of 7 Posts
Top