Factory Five Racing Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
OK... now I am at the point where I need to hook up the engine wiring. It is the 302 from a 1990 mustang and I am using the factory harness. For the chassis harness I am using a painless 12 circuit harness. To hook everything up I am using metripack connectors (newer version of weatherpack).

I am looking at the wiring diagrams pages 6-9 http://static.summitracing.com/global/images/instructions/fms-m12071f302.pdf

I need more information about connectors 39, 31, and 30 since those were the ones that plugged into the car. Also, I have 12, 22, 23, 25, and 35 unplugged (all of the emissions stuff) do you know what I should do with them… resistor, short, or just leave them? Then I have no idea what 41 is supposed to go to, any ideas?

Thanks!!! I want to hear this thing run!!

Dan
 

·
Registered
Joined
·
456 Posts
PM sent
 

·
Junior Charter Member
Joined
·
80 Posts
Dan: if you want really complete injection wiring diagrams go to a Ford dealership and get them to photocopy some pages from their service manuals. This was very helpful for me because I'm using an 88 5.0 engine with speed density and most diagrams you'll find on the net are for mass air. They even have diagnostic info and how to check all circuits and the values you'll get in each circuit if it's connected properly. These Ford diagrams are especially helpfull when you're not using the Ford ignition switch. There are many things energized when the key is in start and run positions
 

·
Over Engineerer
Joined
·
2,921 Posts
41 (spout connector) doesn't "go" anywhere. 28 plugs into the distributer and the spout connector just hangs there. Look at fig 8, page 11. There's a little slide gate built into it - you pull it out while setting the timing, and push it back in when you're done.

I'm still looking at the other stuff...
 

·
Over Engineerer
Joined
·
2,921 Posts
Dan - Are you using the EGR valve?
 
1 - 8 of 8 Posts
Top