Factory Five Racing Forum banner
1 - 5 of 5 Posts

·
Sr FFR builder
Joined
·
5,565 Posts
Discussion Starter · #1 ·
I posted several months ago about a potential problem I have. It is still here and I am getting ready to put the body on and finish the car.

Here is my concern:



As you can see, I have the Forte Degas tank and stainless hose running in the passenger footwell. Right where the 4 inch vent tubing for Earls vent is suggested to go. Anyone in a similar situation. I would appreciate some suggestions as I am currently stumped and would like to close the issue and drive the car.

Thanks
 

·
Premium Member
Joined
·
18,143 Posts
Once you get the body on, you'll see how much room you have. Run the vent tube over the top of the radiator tube.

I would wrap it in some kind of insulating material. No sense in heating the incoming air.
 

·
Registered
Joined
·
317 Posts
I have a similar setup to you, but am no where no where as far along, however I did think about this for some time. In the end I mount the pass vent motor on the vertical 3/4 tubing which is just forward of the foot box. e.g. about 2' further back than Earl shows on his installation CD. This makes the hose connection to the pass footbox really easy. For the forward running hose I did a test fit and like Bob says there is plenty of room between the body and the rad hose.

Sweet pic btw.

JonR
 

·
Registered
Joined
·
439 Posts
I have the same setup. There is plent of room. You can leave the tubing loose and affix it after you get the body on.
 
1 - 5 of 5 Posts
Top