Factory Five Racing Forum banner

1 - 11 of 11 Posts

·
Senior Member
Joined
·
10,170 Posts
Discussion Starter #1
#1 Problem...I'm on cable modem. Seems here latey that when my machine goes into sleep mode, the next day, I have to unplug my modem and plug it back in to get a connection agin.

#2 Problem... Like right now.. ffcars is all that I can log onto.. I can't call up anything else.
I can reply etc.. so that tells me that the internet is working...

I'm on time warner...

I know there is still a lot of power lines down south still messed up, maybe thats part of the problem... seems weird..
 

·
FFCobra Captain
Joined
·
3,440 Posts
That's an odd mix of symptoms. I'd say it was a DNS error (your internet service provider failing to 'look up' the addresses you want to get to) but that doesn't fit with problem #1.

Do you use Norton Internet Security ?
 

·
Moderator
Joined
·
6,654 Posts
I agree, it sounds DNS-ish..

Next time you can't log into most everywhere, try this and see if it helps...

Assuming you have XP. If not, let me know.

click on 'Start'
click on 'Run'
type:

cmd <enter>

A DOS box will pop up.

type:

ipconfig /flushdns <enter>

type:

exit <enter> to get rid of the dos box.

This should force any cached dns entries out of your PC and all new requests should go to your ISP's dns server.

Let us know!

R :D
 

·
Senior Member
Joined
·
10,170 Posts
Discussion Starter #4
Another bit of info.. it seems like when it goes onto sleep mode is when I loose the connection.....I should be able to push the button out of sleep mode and go directly to the net...

I restarted the computer and everything works fine.. when sleep mode kicks in, the cable modem does not kick in for some reason
 

·
Professional Internet Browser
Joined
·
9,945 Posts
Raceral, my computer does the same thing with the internet. In sleep mode it shuts everything down and you loose the internet connection untill you reconnect.
 

·
Senior Charter Member
Joined
·
6,096 Posts
Try going to start and then run.

In the box type: ipconfig /release (enter)
then: ipconfig /renew (enter)

That should allow you to reconnect without having to reboot. It won't solve the problem of losing the connection but should help you reconnect much easier than rebooting.
 

·
Senior Member
Joined
·
10,170 Posts
Discussion Starter #9
Its a desk top.
I leave my computer on all the time.
Cable modem (time warner)
It use to work fine when I ran a screen saver. Took it off and when it goes into hibranttion and I push the button to start it up, I have to reboot to get my net connection. weird.
 

·
FFCobra Fanatic
Joined
·
903 Posts
Your PC should automatically reconnect, though I imagine there are settings somewhere that could disable that.

I think you have two problems, possibly related. USMC's instructions should determine if one problem is loss of an address assignment, as the ipconfig /release-/renew cycle tells the PC to go ask a DHCP server (which is provided by Time Warner via the Cable Modem) for an IP address. If this "fixes" the problem for that hibernation cycle, then you should look through the connection configuration options. On XP I get to mine through Start->Settings->Connections->Local Area Connection Properties and then pick the Internet Protocol properties. This gives you a few options to automatically get DNS and DHCP information. Maybe there is something strange there.

The DNS problem may be related, since the network server provides DNS info as well. Sometimes the networks themselves have DNS issues, but rarely does that persist for long.

You might try logging into your cable modem to see if there is a way to check for new software updates. A lot of such devices have quite a few bugs.

Think of this like tracking down a wiring problem in your car -- it'll be tedious and require some cleverness and thought, but in the end the fix will be simple.
Peter
 

·
Supreme Cobra Commander
Joined
·
9,692 Posts
Why do you need any other website besides FFCars?
 
1 - 11 of 11 Posts
Top