Factory Five Racing Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Hello everyone, I just started building a week ago and have encountered my first major problem. I have the new style steering shaft and I am unable to get it to slide all the way onto the splined steering rack input shaft, anyone have any ideas?



Front end progress so far...

 

·
FFCobra Craftsman
Joined
·
400 Posts
Suss,
Looks like you coming along on the suspension. I don't have the same setup with my MK111.
Good luck,
Ron
 

·
Senior Member
Joined
·
8,356 Posts
Don't you have to jack up (put a load on) the LCR's before torquing the bolts?
 

·
Premium Member
Joined
·
12,393 Posts
Originally posted by Dale:
Don't you have to jack up (put a load on) the LCR's before torquing the bolts?
Incorrect and irrelevant. His question was on the steering shaft spline.
 

·
Registered
Joined
·
278 Posts
Looks like the set screw hasn't been backed off enough. Also, I would wire brush the splined end on the rack and put a little oil on before trying to reassemble.
 

·
Banned
Joined
·
5,895 Posts
are the steering rack and steering shaft the same (i.e., manual to manual?) I believe FFR sends a power steering shaft by default, unless you specify otherwise.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #9 ·
I am using power steering and have already wirebrushed the spline, is it supposed to sit all the way down? anyone else have this setup and some pictures?

Thanks
 

·
Premium Member
Joined
·
1,909 Posts
To reiterate, are you sure the set screw is backed out far enough? It doesn't appear so in the picture.
 

·
FFCobra Fanatic
Joined
·
3,884 Posts
I would jingle FFR in the morning. I believe FFR has a manual or power steering shaft. Looks like you may be all the way down on the spline, let us know how you make out
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top