Factory Five Racing Forum banner
1 - 11 of 11 Posts

·
FFR Master Builder
Joined
·
4,170 Posts
Discussion Starter · #1 ·
Fired the motor up today and ran the engine for quite awhile to get the temps up and check out how the gauges where working. I noticed the water temp was rising to over 210 and climbed quickly to 240. I shut the engine down and thought for sure there was air in the system. I pulled out the sensor on the heater tubes and it was alittle low on coolant. Filled it up and reinstalled the sensor. Fired up the engine again and still the water is not flowing to the radaitor. I felt 100% sure the thermostat was in correctly and it was new. So after looking everything over for about 1 hour I realize I never changed the water sensor in the block to match the gauge. Changed the sensor and the water temp read about 120. I was never overheating and I was chasing a problem that didnt exsist
 

·
Premium Member
Joined
·
1,205 Posts
Be thankful (as I'm sure you are). I started mine after changing the oil and filter and didn't check to see the original O ring had stayed in place. It doesn't take very long to blow 4.5 qts of oil all over everything! Glad you solved the mystery!
Mike
 

·
Registered
Joined
·
3,427 Posts
Sounds more like a succes story to me. Hey, there are alot of parts and systems to figure out or remember. An idiot wouldn't figure it out on his own in less than a couple of hours... :D
 

·
Senior Member
Joined
·
15,282 Posts
Whew...thanks for finally giving me a day off. ;)

It's annoying sometimes, but you've gotta love figuring out that you don't really have a problem. Congrats.

Cheers, John
 

·
Premium Member
Joined
·
18,585 Posts

·
section 8
Joined
·
5,136 Posts
Excellent ! I got the award once for installing the Holley fuel pump reversed ,pushing the fuel back to the pump(uhh I mean tank !)! Yes it was clearly marked in legible letters! Sometimes you have to step away clear your mind . When you go back it's .... DOH!!! Bob

[ December 10, 2006, 02:28 PM: Message edited by: Bob Taylor ]
 

·
Senior Member
Joined
·
1,648 Posts
John glad to hear it was only that.


Now speaking as a former recipient of the bonehead award, I can say that you have not
met the predetermined monetary limits set on said award (so don't go making space on the mantle for your trophy). In other words "If you
don't have to spend any Benjamins to fix it"
it was merely a brilliant piece of trouble shooting on your part.

"BRILLIANT"
 

·
Charter Member
Joined
·
1,239 Posts
Sorry you didn't win today, I got you. Bought new vinyl(grey/silver) for the dash and put it away until I got to that part. Went looking for it yesterday found it in a bag, unfolded it but I now have fold marks on the vinyl - now I know why they sell it on a roll. Got the wife's new iron out and trying to iron the marks out without melting it (using a towel) - getting there but a slow job. What a dipwad, just what I need, something to slow me down further.

tim
 
1 - 11 of 11 Posts
Top