Factory Five Racing Forum banner

1 - 11 of 11 Posts

·
Junior Charter Member
Joined
·
3,114 Posts
Discussion Starter #1
I have a one way go-cart. I starts fine when it is cold, but after it gets hot, the starter will hardly turn it over, if at all. I had this problem before with a Pantera, and it was a ground problem. I have three grounds from the block to the frame, one of then attached to the starter hold down bolt. The battery checks out OK. The battery has two grounds. The large 2 ga attached to the frame and a 12 ga also attached to the frame near the dash for the electronics to attach to. I replaced the donor starter with a new starter. Still won't start when hot. What am I missing?
 

·
Premium Member
Joined
·
6,408 Posts
Since you've already addressed the ground problem, my money is on engine heat....I had a similar problem , and completely solved it with a starter "heat-blanket" , from JEG's or any of the suppliers...It is a flexible wrap , and easy to put around the starter...Cheap fix also!
 

·
Junior Charter Member
Joined
·
3,114 Posts
Discussion Starter #4
Thanks, Mr. Barry. I'll give the heat wrap a try. Pete
 

·
Senior Member
Joined
·
7,097 Posts
What starter are you using(I assume 5.0)? Try a starter from a 93. It's a higher torque starter.
 

·
Junior Charter Member
Joined
·
3,114 Posts
Discussion Starter #6
Mike: I was using the starter from my 90 GT donor, and replaced with a new one for a 90. Will the 93 fit? If so, I'll take the new one back and get a 93. Thanks Pete
 

·
Registered
Joined
·
1,487 Posts
Mine was doing the exact same thing. The resistance of the starter was getting higher as the engine temp was getting higher. I replaced the starter and problem solved.
 

·
Senior Member
Joined
·
7,097 Posts
The 93 will fit but the wiring is a little different. It has a solenoid on the starter. Do a search on this and you'll find several threads. I still have to do the same mod...good luck!
 

·
Junior Charter Member
Joined
·
3,114 Posts
Discussion Starter #9
Thanks for all of the input. I found the thread on wiring the 93 starter and will proceed with that route if the heat blanket doesn't work. I'll try the cheapest thing first. Thanks again...Pete
 

·
Senior Member
Joined
·
1,018 Posts
This is a problem that has been brought up for years. Heat Soak! Swap out the 5.0 starter for a 93 high torque one. Problem solved! If you do a search you will probably find related threads.

Doug
 
1 - 11 of 11 Posts
Top