Factory Five Racing Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2,302 Posts
Discussion Starter · #1 ·
I have the mk4 complete kit with the included gauges, tank and sending unit. When the tank is empty i am still getting a reading on my gauge. About 1/8 of a tank or so. Is there something i am missing here? :confused1:

thanks!
 

·
Registered
Joined
·
2,302 Posts
Discussion Starter · #3 ·
uhmmmmm, instructions?? Yea, uhmmm, yea. :)
 

·
Registered
Joined
·
2,302 Posts
Discussion Starter · #5 ·
I have the pro comp gauges that came with the complete kit.
 

·
Registered
Joined
·
2,302 Posts
Discussion Starter · #6 ·
I looked at the gauge, and i dont think its programable. Its what came with the kit. It only has the three connections on the back. I cant find the box to get the model number off to verify if its the right one, but i really would doubt FF would have had the wrong ones there. Could it be something else? Grounding the gas tank? Does the float in the tank need to be clocked a certain way?
 

·
Registered
Joined
·
341 Posts
I have the FFR gauges and set my empty side with exactally three gal in the tank. Want to make sure I don't have to walk to get gas and leave the roadster on the side of the road. The FFR gauges come with a cable that has one end looks like an audio jack and the other end a red push putton to set your gauges
 

·
Registered
Joined
·
2,302 Posts
Discussion Starter · #8 ·
do you have the pro comp or the classic style gauges? there is nothing like that with the gauges i got.
 

·
Registered
Joined
·
341 Posts
I have the FFR gages I guess they call them classic. I'd send you a picture of them but the roadster is in the paint shop. They are not the Autometer Cobra gages
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top