Factory Five Racing Forum banner
1 - 5 of 5 Posts

·
Senior Charter Member
Joined
·
1,521 Posts
Discussion Starter · #1 ·
Well, the car came back from the painter a couple of weeks ago, and I have been hard at work putting it back together. I finally started it up today. This is the first time that it has run since a short go cart ride after the cam break in. I ran into a couple of issues..

1) If I depress the accelerator, the throttle gets tuck at about 1/8 stroke. There is a spring mechanism at the back of the carb that seems to be locking it here. It runs up to 3000 rpm (rev limit for now) and hangs there. I have to shut it down and push the throttle back to get it to kick down again.

2) The idle is hanging out at aroung 500 RPM, which is right about die zone.

I do not remember either of these two being an issue before. I have put the base plate for the Oval Cobra air filter on, and this is holding the choke open, which I am fine with becuase I was just going to wire the choke open. This is the only change since the last go cart ride.

BTW, this is a 302 engine with a Holley 1850s carb (600cfm). I plan on going out to get the Haynes Holley performance tuning book, but would love any suggestions in the mean time. I have a rush going and would love to go our for another gocart ride.

3) The trans does not want to stay in second. After noticing this, I did some playing. It is fine in first. If I put it in second with the car not running, I can lightly tap it and it comes out of second, and if I rock the car, it pops out. 3rd seems to possibly be the same issue. 4th seems fine. I am using an after market shifter, but have the stops removed. Any ideas? I do not know the brand, I think it is a Pro 5.0, but not positive, I bought it off of someone on the forum. I would appreciate any ideas on this one. The big problem is that on the B&B, the shifter is under a fiberglass tunnel. I cannot just remove an aluminum panel, and to put an access panel in would be a little work (although I may just make it out of aluminum if I need to.

Tom
 

·
Senior Charter Member
Joined
·
1,521 Posts
Discussion Starter · #2 ·
Update, all gears seem to engage fully except second while the engine is not running. This is a "Indy Mustang Special" trans. Anything quick I can check to determine a possible source? Am I screwed and need to rebuild or buy a new trans?

Tom
 

·
Senior Member
Joined
·
6,546 Posts
You probably want the choke to operate here in IL. Your throttle linkage is hanging up on something (obivously).

Is your shifter boot hanging up and keeping the transmission from going into gear?
 

·
Senior Charter Member
Joined
·
1,521 Posts
Discussion Starter · #4 ·
It is definately not the boot, I have that raised up out of the way.

OK, now you have me considering an electric choke, which will probably lead me down the path to a double pumper. Yeah, I could get the conversion kit for $18.50, but why?

I am hating to think that the transmission might just be a POS. Of course, replacing it with a new Tremec from Forte's would not be so bad.

Tom
 

·
Senior Charter Member
Joined
·
1,521 Posts
Discussion Starter · #5 ·
TTT...

I am going to take off the air cleaner and try it without it. Someone suggested that my binding issue with the choke could be related.

Any ideas on the trans popping out? How can I isolate it from the shifter or the trans?

Tom
 
1 - 5 of 5 Posts
Top