Factory Five Racing Forum banner

21 - 40 of 55 Posts

·
Registered
Joined
·
1,964 Posts
Discussion Starter #21
Old engine out, new engine all together and in, doing a rewire, removing all old EFI harness and sensors and going bare bones on wiring. Thanks to Tom Ryon for helping!
 

Attachments

·
Junior Charter Member
Joined
·
2,915 Posts
What inserts are those that you are using with the Slimlines? How much do they help? How much of a HP loss?

I have Slimlines but need some more quiet.
 

·
Registered
Joined
·
394 Posts

·
Registered
Joined
·
1,964 Posts
Discussion Starter #25

·
Registered
Joined
·
1,964 Posts
Discussion Starter #26
More progress, engine is in, totally new wire harness, new surge tank.
 

Attachments

·
Registered
Joined
·
1,964 Posts
Discussion Starter #27
Body work almost complete, its a track car so it gets beat on the track
 

Attachments

·
Registered
Joined
·
1,964 Posts
Discussion Starter #30
are you using performance coating in auburn. they just did my pipes and they came out great
Yes, I had to listen to a lecture from them on how allowing the tips to rotate will not effect the sound, I then just told them to powder coat them
 

·
Registered
Joined
·
1,964 Posts
Discussion Starter #31
I have added a vintage oil catch tank that will mount on firewall and serve the one valve cover
 

Attachments

·
Registered
Joined
·
1,964 Posts
Discussion Starter #32
Body done, hope no more cars into my door this year
 

Attachments

·
Registered
Joined
·
1,964 Posts
Discussion Starter #34

·
Charter Member
Joined
·
6,152 Posts
I had a weird oil pressure problem recently. My pressure would jump around and go very slow to peak cold pressure at start up. It ended up being the set screw loosed on the oil pump and the bypass valve was floating around because the set screw provides pressure against the spring and slide valve. Of course that was the last thing I checked.
 

·
Registered
Joined
·
1,964 Posts
Discussion Starter #36
I had a weird oil pressure problem recently. My pressure would jump around and go very slow to peak cold pressure at start up. It ended up being the set screw loosed on the oil pump and the bypass valve was floating around because the set screw provides pressure against the spring and slide valve. Of course that was the last thing I checked.
Mine was the oil cooler had blockage, as the pressure was 30psi and would drop when engine rev'ed, since the flow was not there and my large clearances the oil was not being replaced and thus the pressure drop. All better now, I was worried I would have to pull and teardown engine.
 

·
Registered
Joined
·
1,964 Posts
Discussion Starter #37
Almost all back together, last few things ..
 

Attachments

·
Registered
Joined
·
1,964 Posts
Discussion Starter #38
I made my weight goal of 2200 lbs wet, so under 2400 with driver and gear so with 2x the hp and 200lbs lighter should be fun
 

Attachments

·
Charter Member
Joined
·
6,152 Posts
Should be fast

I am at 2360lbs total with driver
 
21 - 40 of 55 Posts
Top