Factory Five Racing Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Had my car running for about 1 hr engine run time, a couple miles of distance.

Then on a particularly cold day, started having loud squealing/scraping noise. Did in idle, would disappear with blip throttle.

Removed belt, noise gone.

Took a close look at alignment of crank, water pump and alternator (generator) pulleys. Crank aligned well with water pump. Alternator/generator, however, is about 1 full rib too far forward (toward radiator). If I shim alternator, problem is worse...

What can I do for better alignment?
1) 5-rib belt?
2) different pulley?
3) shim crank and water pump forward?
4) remove material from alternator/generator bolt holes to sit it back 2-3mm (1 rib width) -- seems like worst idea...

Why is this misaligned with ALL STOCK FORD PARTS?!?!

P. S. I purchased crate coyote, water pump and balancer/crank pulley already installed. I placed alternator (stock for this engine!!)
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
I do t know how to post picture, and hard to get photo of this, but when I put a straight edge along crank pulley, I have about 1 cm to first rib of belt, from front surface.

Measuring generator/alternator, I only have about 7mm to first rib, about 1cm to SECOND RIB. Alternator sitting too far forward, by about 3mm (1 rib)

I can't shim alternator because moves further forward.

Can I get different pulley? Or reverse front to back?
 

·
Premium Member
Joined
·
9,134 Posts
Hi,
I would call Ford Racing tech line 1-800-367-3788 and ask Ford. They make the part and will probably know what your problem is.
 
1 - 6 of 6 Posts
Top