Factory Five Racing Forum banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
1,169 Posts
Discussion Starter · #1 ·
I am building my high pressure hydroboost lines as described here: hydroboost line build The problem is at step ten and the line wants to turn with nut. Seems to me this won't work 'cause when it gets tighter it will rip up the Teflon line inside. Then on the other hand, once there is enough clamping force, the line turning might stop, but I am not sure that is a risk I should accept. Anyone have experience with this?
 

·
Registered
Joined
·
1,387 Posts
Kevin,

It was over a year ago, but I do remember the jam nut turning and the braided sleeving not turning with it. I placed the open end of the fitting in the vise and tightend the jam nut. The braided hose did not spin with the nut.

I used Russell, but the instructions and materials look identical to the ones in your link above.

Good Luck.

Bobby
 

·
Premium Member
Joined
·
1,169 Posts
Discussion Starter · #3 ·
Bob,

Doing the same vice/wrench routine, but the lines want to spin and I can' stop it, short of crushing the line. What type of lube did you use?
 

·
Registered
Joined
·
1,387 Posts
Kevin,
To the best of my knowledge I did not use anything to lube the lines.

Hopefully someone who has done this more recently will chime in.

On a good note, they have never leaked a drop in 9100 miles. So when you finish they will be worth the effort.

Bobby
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top