Factory Five Racing Forum banner

1 - 6 of 6 Posts

·
Sanding... Sanding...
Joined
·
582 Posts
Discussion Starter #1
I have mounted my body to the frame on the sides (fore and aft of the doors) and rear quick jacks. I noticed that the body sits down on the bulb seal on the DS, but the PS has about 1-2" of gap!!

Body gap different between DS and PS (red circles)


DS - body sits well


PS - body has 1"-2" gap



I can notice a slight difference in the body height relative to the PS roll bar, also.

Am I adjusted wrong, or is there some warp in the glass causing it to bulb up on that side?

My first fiberglass project... any suggestions on how to adjust?

Thanks,

Jim
 

·
Not a waxer
Joined
·
11,907 Posts
Check for frame to body intereference in the area shown below. It was contacting the body holding it slightly up and out.



I took a grinder to round over and soften up the point at this intersection. Much better/easier fit afterwards. Others have reported encountering the same.

Good luck,
Jeff
 

·
Sanding... Sanding...
Joined
·
582 Posts
Discussion Starter #3
Ttt

Anyone have this happen to them?

I'm afraid to start any body alignment until I know if this will throw anything off...

Thanks for assistance...

Cheers,

Jim
 

·
Sanding... Sanding...
Joined
·
582 Posts
Discussion Starter #4
Thanks for reply Jeff...

No interference on either side of those frame rails (Mk3.1), but it does feel like there is interference somewhere; one side moves freely (DS), the other bottoms out somewhere.. I guess I'm on a hunt...

Cheers,

Jim
 

·
Premium Member
Joined
·
2,340 Posts
could it be stuck on the back ledge of truck??? are the rear bumpers installed b/c this will pull it down??
 

·
iBuild
Joined
·
5,824 Posts
Jim, I would take a quick measure from the 3.4 inch tube in that section to the body and see, but it looks like the body is higher for sure on the PS. And then yes, something is holding it up someplace.

_Scott
 
1 - 6 of 6 Posts
Top