Factory Five Racing Forum banner

1 - 8 of 8 Posts

·
Senior Member
Joined
·
2,863 Posts
Discussion Starter #1
Good Morning , i have the autometer classic gas guage , and a ford mustang sending unit from five star ford, with one gallon of gas in the tank the guage reads a little over 1/4 tank ? is this normal and can it be adjusted <Herb
 

·
Moderator
Joined
·
6,654 Posts
Hi Herb,

They can't be adjusted unfortunately. I'm going to guess that you possibly have the wrong gauge for that sender.

Since you have a new sender, I'm sure it's good. If it's the one for a '87-9(something) stock Mustang, it should read 16 ohms empty and 158 ohms full.

There are different Autometer gauges so you would need to make sure you're using the right one for that particular sender. It should say right on the box.

HTH...

R :D
 

·
Non-whiner
Joined
·
10,646 Posts
Herb, what's the part number on the gas gauge? I agree with Randy, it's probably the wrong gauge. Did you get it from FFR or source it yourself?
 

·
FFCobra Master Craftsman
Joined
·
8,694 Posts
Another possibility is a poor connection at the sender. My gauge was off a fair amount so I dropped the tank and cleaned up the terminals and plug. That did the trick.
 

·
Moderator
Joined
·
6,305 Posts
You can bend the arm on the sender if necessary to get the correct gauge reading. I had to do that on mine when I installed the new sender. Make your adjustment with a known quantity of gas in the tank, e.g. 4 gallons and it should be fine.
Frank
 
1 - 8 of 8 Posts
Top