Factory Five Racing Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Plugged in harness for my first ride last Sunday, noticed the volt meter showing about 10 amps. All the wires are plugged in still no charge.

Never the less, I had one hell of an afternoon in my adult size GOCART.
 

·
Premium Member
Joined
·
17,841 Posts
What kind of alternator and regulator are you using?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
Rickster,
what kind of light? Dash light provided with the kit?

boB,
alternator is the stock one. used factory harness.
 

·
Premium Member
Joined
·
17,841 Posts
Start by checking all your connections. Since you used all factory components, just plugging them in should work fine. If all the connections are tight and clean, you may have a bad component. Remove the alternator and regulator and take them down to Autozone (or whatever) to have them tested.
 

·
Moderator Ad Nauseum
Joined
·
18,585 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Thanks guys for the quick responses. Too late to mess with it tonight. Let you know how this works out.

I'd like to be on the "Class of 05" list soon. I've already got a taste of excitement. Body work done and should be painted soon.
 

·
Moderator Ad Nauseum
Joined
·
18,585 Posts
Did you use the pod Tuck?
There's a circuit trace named "amp" on the printed circuit on the back of the pod. It has a 470 ohm resistor across the circuit. The circuit goes into the pod thru a R/LG wire into pin 2 of the C251 connector. It comes out of the pod on a LG/R wire on pin 14 of the same connector. The red FFR light you should have put on your dash is wired in parallel to the 240 ohm resistor.
Look on page 12-1 of your Helms EVTM. It's called battery indicator.

HTH, there's a lot of info in the archives. Try searching "charge light" or "alternator light" etc.

good luck,
d



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
FFCobra Craftsman
Joined
·
3,806 Posts
Did you get a pallet donor or did you disassemble the donor yourself? I've seen a couple pallet donor which came with pieces of harness from different years. The wire which runs from the alternator light to the alternator runs through a 4 pin connector forward of the master cylinder. That's on an '89 harness. On a '92 harness the connector is only 2 pins. So, if you have mismatched harness pieces, you can't just plug things together.
 
1 - 9 of 9 Posts
Top