Factory Five Racing Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
Hey guys im trying to reconstruct my vacuum system. I have deleted the EGR and Smog Acc. and the i am using the Cobra intake. any info on whay to plug or route would be great.

thanks
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3
Awesome, that picture was perfect. okay my next question is about the line that is supposed to be connected to the Vacuum tree. Can it be capped off or is there an actual purpose to the vacuum tree? I don't mind grabbing one just would rather cap it ya know.:001_rolleyes:
 

·
Registered
Joined
·
418 Posts
Lose the "T" you don't need it. The intake should have enough ports to run everything already. Just make sure you get a good seal on the ones you cap off underneath the manifold. otherwise it could be a real pain to get at it after installed.

Gerry
 

·
Registered
Joined
·
51 Posts
Discussion Starter #5
Hey Gerry, just so I'm clear was that loose vacuum tree, or the T connection on the cobra intake picture. sorry just makin sure.
 

·
Registered
Joined
·
418 Posts
Sorry... my bad. Should've said vacuum "tree". The "T" for the PCV valve works good just the way it is. Cap the one for the EGR and use the one for the fuel regulator as is. The one going to the firewall, you can use for your brake booster if you have power brakes. (not shown in the picture) is the port on the other side. I used that one for the fuel vapour purge solenoid. My Explorer intake had another port opposite side of the intake under where the "T" is. I cut that off, then tapped it with 3/8' NPT thread and put in a plug.

Hope that's better
Gerry
 
1 - 6 of 6 Posts
Top