Factory Five Racing Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Ive got the drivers side pipe on, and it fits...okay. I have to have that side pipe on because my 02 sensor for the fast fuel injection is on that header. It's the only way the car will start and run. But with only having one side pipe on...the car is LOUD. Even though I'm trying to sell the car, I'd like to get the passenger pipe on so that when I start it, it's not nascar loud haha. The lowest collector tube hits the body and inch before the flanges are made up. It doesn't look as though opening up the cut out will give me enough clearance to bolt up. If i shim the motor to angle the passenger side forward, the drivers side pipe will hit the body and not allow me to attach the frame to side pipe bracket.

Suggestions?
 

·
Junior Charter Member
Joined
·
1,712 Posts
Sounds like you have a typical setup. Mine are tight, but able to put the bolts in just behind the body line. I've had some rubbing, but nothing major. I think it's also typical to enlarge the cutouts some. If you need pics of mine, let me know.

Tim
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
I had to open up the drivers side a little bit, but the pipe on the passenger side is basically all the way up against the car, and is still an inch away from mating with the header. Even if I opened the cut out all the way to where it meets the toolbox, it looks as though it'll still hit without mating up. I hesitate to push the body in towards the center of the car, as that might hinder door fitment.
 
1 - 4 of 4 Posts
Top