FFCars.com : Factory Five Racing Discussion Forum - View Single Post - Clutch Cable adjustment question
View Single Post
post #17 of (permalink) Old 09-20-2019, 12:08 AM
RET_COP
Senior Member
 
RET_COP's Avatar
 
Join Date: Jul 2009
Location: Westerly, RI
Posts: 187
If tapping the gas pedal brings the high idle down and nothing is binding then check your return springs on the carb. You should have two springs with enough tension so this does not happen. Glad the Ford Racing cables work nice for you. I put a little grease on the cable in the quadrant area.
RET_COP is offline  
 
 
For the best viewing experience please update your browser to Google Chrome

 

Welcome to FFCars! The representations expressed are the representations and opinions of the FFCars.com forum members and do not necessarily reflect the opinions and viewpoints of the site owners, moderators, Factory Five Racing, Inc. or Ford Motor Company. This website has been planned and developed by FFCars.com and its forum members and should not be construed as being endorsed by Factory Five Racing, Inc. or Ford Motor Company for any purpose. "FFR", "Factory Five", "Factory Five Racing", and the Factory Five Racing logo are registered trademarks of Factory Five Racing, Inc. FFCars.com forum members agree not to post any copyrighted material unless the copyrighted material is owned by you. Although we do not and cannot review the messages posted and are not responsible for the content of any of these messages, we reserve the right to delete any message for any reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold us harmless with respect to any claim based upon transmission of your message(s). Thank you for visiting the FFCars.com Forum dedicated to Factory Five.