Creaking sound from toll bar. - FFCars.com : Factory Five Racing Discussion Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-19-2019, 07:47 AM Thread Starter
Member
 
Nigel Allen's Avatar
 
Join Date: May 2012
Location: South Australia
Posts: 76
Creaking sound from toll bar.

Hi all,

After a few thousand k's my car has developed a creaking sound which seems to come up through the roll bar on the driver side. It sounds like the rollbar itself however all the bolts are tight. The noise is only there when the car is being driven over undulating road surfaces. I have tried rocking the car via the rollbar when parked, but can't make the noise happen. The car is a right hand drive Mark 4. therefore the rollbar is effectively on the right-hand side. It has earlier series independent rear suspension fitted. Everything seems tight and how it should be.

Anyone able to shed light on what the noise source might be?

Many thanks in advance, Nigel

Attached Images
File Type: jpg IMG_20190719_165506_1563522034798.jpg (233.5 KB, 15 views)
Nigel Allen is online now  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-19-2019, 10:56 AM
Not a waxer
 
JKleiner's Avatar
 
Join Date: Apr 2002
Location: Bloomington, Indiana
Posts: 11,407
Lift up your roll bar trim rings and check to be sure that the bar isn't contacting the body.

BTW, Although you clarified later when I read "driver's side" in the first sentence I wondered if you meant the correct driver's side or the wrong driver's side

Cheers,
Jeff


Mk3 #5946 build pics w/text

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Mk4 #7276 "indy14" Build thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Mk4 Bodywork thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JKleiner is online now  
post #3 of 6 (permalink) Old 07-19-2019, 12:25 PM
Member
 
CFranks's Avatar
 
Join Date: Apr 2014
Location: Berwyn, PA
Posts: 97
Is it possible you have to lube up the chassis? Mine creaks like an old man every time I put it up since I havenít fully lubed yet. Just a thought if the bars arenít contacting the body as mentioned below.
CFranks is online now  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 07-19-2019, 02:27 PM Thread Starter
Member
 
Nigel Allen's Avatar
 
Join Date: May 2012
Location: South Australia
Posts: 76
Creaking sound from roll bar.

G'day Jeff, thanks for the tip, I will check body to roll bar clearance in the morning. Nice quip about the driver's side, maybe the right side is the right side after all. Then again, I am left handed and everything is 'down under' here.

Cheers, Nigel in South Oz.
Nigel Allen is online now  
post #5 of 6 (permalink) Old 07-19-2019, 02:29 PM
Well Used Member
 
Boat737's Avatar
 
Join Date: Feb 2016
Location: So. Bay (So. Calif.)
Posts: 215
I had a 'chirp' that I eventually traced to the body/trim ring rubbing on the roll bar. When the body was first fitted, there was no interference and the roll bar was nicely centered in the hole and ring. After 400 or 500 miles, the body settled, or shifted, or aligned itself a bit, and was just touching the roll bar.

I put a little silicone spray on a Q-tip and put just the tiniest bit of it on the roll bar where it was touching. Did the trick. The noise has not com back for 800 miles now.

If Brute Force doesn't work, you're not using enough of it.

Basic Stuff: MK4 Complete Kit #8439, Wilwood's, 17" Halibrands,
Extra Stuff: SS Brake/Fuel Lines, Breeze cooling, battery mount, SS Roll Bar,
Old Fart Stuff: Heater, Seat Heaters, Footbox Fresh Air, Stereo, Keyless ignition, Power Steering, Hyd Clutch
Young & Dumb Stuff: 427w Dart, TKO600, 3 link Moser M9/Ford 9", 3.5:1, Eaton TruTrac Posi



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Boat737 is offline  
post #6 of 6 (permalink) Old 07-20-2019, 05:57 PM
FFCobra Craftsman
 
CraigS's Avatar
 
Join Date: Feb 2005
Location: Blacksburg, Va
Posts: 21,733
For anyone else following this thread I will add a hint. The same thing can happen to the windshield posts.

FFR 5353K, 408W, TKO 500, 2015 IRS w/ 315 gear, Breeze QA1 DA coilovers front and rear, APE hardtop, Forte front swaybar
CraigS is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FFCars.com : Factory Five Racing Discussion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
Laser Stan
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome

 

Welcome to FFCars! The representations expressed are the representations and opinions of the FFCars.com forum members and do not necessarily reflect the opinions and viewpoints of the site owners, moderators, Factory Five Racing, Inc. or Ford Motor Company. This website has been planned and developed by FFCars.com and its forum members and should not be construed as being endorsed by Factory Five Racing, Inc. or Ford Motor Company for any purpose. "FFR", "Factory Five", "Factory Five Racing", and the Factory Five Racing logo are registered trademarks of Factory Five Racing, Inc. FFCars.com forum members agree not to post any copyrighted material unless the copyrighted material is owned by you. Although we do not and cannot review the messages posted and are not responsible for the content of any of these messages, we reserve the right to delete any message for any reason whatsoever. You remain solely responsible for the content of your messages, and you agree to indemnify and hold us harmless with respect to any claim based upon transmission of your message(s). Thank you for visiting the FFCars.com Forum dedicated to Factory Five.